VLAN MENGGUNAKAN PACKET TRACER

Switch biasanya hanya terdiri dari 1 network yang terhubung. Namun, dengan konsep VLAN, switch dapat terdiri dari beberapa network. Setiap network ini disebut dengan VLAN. Switch yang dibutuhkan adalah switch yang khusus yaitu switch manageable.
Karena berbeda network, tentu saja masih dibutuhkan router untuk menghubungkan antar network tersebut.

Keuntungan menggunakan VLAN adalah membagi broadcast domain pada sebuah switch (biasanya 1 switch memiliki 1 broadcast domain). Selain itu, dengan 1 switch kita dapat memiliki lebih dari 1 network.

Pertama tama Buka Packet tracer dlu dalam Simulasi ini saya menggunakan Packet tracer 5
Setelah itu anda membutuhkan 4 Buah Pc untuk user 2 unit HUB, 1 Switch dan 1 router
1. PC ke Hub menggunakan kabel Copper Straight-through
2. Hub ke Switch menggunakan kabel Copper Cross Over
3. Switch ke Router menggunakan Copper Straight-through


Setelah itu tinggal configurasi
PADA SWITCH :
Setting switch melalu CLI nya sebagai berikut:
Switch>ena Switch#config t
Switch(config)#vlan 2 (membuat VLAN dengan id 2)
Switch(config-vlan)#name VLAN2 (memberi nama vlan 2)
Switch(config-vlan)#exit
Switch(config)#vlan 3 (membuat VLAN dengan id 3)
Switch(config-vlan)#name VLAN3 (memberi nama vlan 3)
Switch(config-vlan)#exit
Switch(config)#interface fa0/1 (mendaftar int fa0/1 sbg vlan2)
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 2
Switch(config-if)#exit
Switch(config)#interface fa0/2 (mendaftar int fa0/2 sbg vlan3)
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 3
Switch(config-if)#exit
Switch(config)#interface fa0/3 (mendaftar int fa0/3 mode trunk)
Switch(config-if)#switchport mode trunk
PADA ROUTER :
Router>ena
Router#config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface fa0/0
Router(config-if)#no shutdown
Router(config-if)#interface fa0/0.2 (pakai sub interface)
Router(config-subif)#encapsulation dot1Q 2 (enkapsulasi vlan2)
Router(config-subif)#ip address 192.168.1.1 255.255.255.0
Router(config-subif)#interface fa0/0.3 (pakai sub interface)
Router(config-subif)#encapsulation dot1Q 3 (enkapsulasi vlan3)
Router(config-subif)#ip address 192.168.2.1 255.255.255.0
Router(config-subif)#exit
Di router kita membuat subinterface. Mengapa? Logikanya, router terhubung dengan 2 buah network. Sehingga dibutuhkan juga 2 interface yang akan diset sebagai default gateway. Kenyataannya, hanya 1 port yang dihubungkan dengan 2 buah network. Sehingga dari 1 port/interface tersebut kita pecah menjadi 2. Pecahan inilah yang kita sebut sebagai sub interface. Dari tiap sub-interface ini dise
Untuk perintah encapsultaion dot1Q , id_vlan ini harus sesuai dengan id vlan yang kita buat di switch.
Setelah konfigurasi selesai, cobalah ping antar host.
Dengan sebuah switch manageable, kita bisa memiliki lebih dari 1 network. Broadcast domain akan terbagi juga.
Nah ini adalah gamar akhirnya. :D

Sumber : http://lendisutanto.wordpress.com/2010/12/21/setting-vlan-switchrouter-menggunkan-packet-tracer/

#aws

Leave a Reply

Your email address will not be published. Required fields are marked *

*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>